bug

Portail vidéo #office 365 , message d’erreur « La lecture n’est pas prise en charge pour cette combinaison de navigateur et d’appareil »

Publié le Mis à jour le

Bonjour,

Après qu’un de mes collègues ai publié une vidéo avec succès sur le portail Office 365 vidéo, je rencontre un message d’erreur sur toutes les vidéos du portail.

Contexte technique : Internet Explorer 11 Windows 7

« La lecture n’est pas prise en charge pour cette combinaison de navigateur et d’appareil. »

snip_20160720111504

Sur le même poste, je n’ai pas le message d’erreur sur Firefox ni Chrome. Si je lance internet explorer en mode administrateur, les vidéos s’affichent.

La page suivante (https://support.office.microsoft.com/fr-fr/article/D%c3%a9couvrez-Office-365-Vid%c3%a9o-ca1cc1a9-a615-46e1-b6a3-40dbd99939a6?ui=fr-FR&rs=fr-FR&ad=FR#BKMK_WatchingVide) m’indique les paramètres de lecture suivants :

Navigateur Système d’exploitation Lecture prise en charge
Edge Windows 10 HTML5
Internet Explorer 11 Windows 10 HTML5
Internet Explorer 11 Windows 8.1 HTML5
Internet Explorer 11 Windows 7 Adobe Flash
Internet Explorer 9 – 10 Windows Adobe Flash
Chrome 37+ Windows/OSX HTML5
Firefox 42 + Windows/OSX HTML5
Safari OSX HTML5 natif

Etant sous Internet Explorer 11 Windows 7, mon lecteur pris en charge doit être Adobe Flash.

En fait je possède la version 22.0.0.192, il est précisé dans cette page que cette version présente des anomalies lors d’affichage de contenu.

Solution

Mettre à jour adobe flash player via le lien https://get.adobe.com/fr/flashplayer/

Avec cette version 22.0.0.209 ca fonctionne :

snip_20160720121121

Publicités